[Tuto] Mon optimisation / personnalisation Xubuntu, Ubuntu (et autres variantes)

l’Almanet doLys Gnu/Linux – Open Source – Entreprises Forums L’almanet doLys Open Source [Tuto] Mon optimisation / personnalisation Xubuntu, Ubuntu (et autres variantes)

15 sujets de 16 à 30 (sur un total de 45)
  • Auteur
    Articles
  • #11980
    andso
    Participant

    bonjour nam
    je préconisais l’ installation de yad (fork de zenity) qui apporte 1 +
    dans les boites de dialogue sur le fil « actions personnalisées ds thunar ».
    À rajouter dans ton tuto?
    amitiés

    #12045
    jibel
    Modérateur/modératrice

    Salut a tous,
    J’ai eu la plus belle sottise en ayant dans ma tour vieille acheté il y a 10 ans en OEM avec Windaube7 pré-installé. Je me suis enfin décidé a supprimer W7 qui a été W10…puis plus rien ! 😉
    J’ai tout bêtement utilisé boot-repair-disk et j’ai modifié tout, plus de Windows !
    Aussi avec B.R.D j’ai utilisé Gparted pour avoir « une nouvelle table de partition «  de +/- 950Go
    J’ai installé et après avoir crée en « msdos » l’intégralité de ce disque dur en « partition étendue »
    Ce qui fait que dans cet espèce d’ordinosaure, j’ai pu installer et en finir les améliorations ICI chez M’sieur Nam1962 ! Remerci camarade …
    Dans ce vieil achat voila ce qu’on peut encore faire, car dans cette partition étendue avec la swap et je peux, soit installer quelques systèmes d’exploitations libres, soit les tester… et a l’année prochaine !! 😉
    PS: J’ai oublié de dire que dans cette machine, il y a 4 disques dur externe et interne. Ils fonctionnent aussi ! 😉

    #12182
    PPdM
    Participant

    Salut.

    Toujours pratique a utiliser mais il va falloir faire des mises a jours quelques commande ne fonctionnent pas avec la 20.04, les paquets semblent ne plus exister, je n’ai pas eu le temps de fouiller.

    Amicalement

    #12244
    tanguy
    Participant

    Bonjour,

    Merci pour ce super tutos. Il me permet, moi grand débutant et pas trop dans l’informatique de mettre en ordre mon Ubuntu.
    Cependant, j’ai fait la manip concernant le Bluetooth pour qu’il ne soit pas ouvert au démarrage et je ne peux plus l’activer. J’aimerai faire marche arrière mais je ne sais pas comment.

    Pouvez-vous m’aider?

    Merci d’avance. Je vous souhaite une très belle semaine.

    Tanguy

    #12245
    jibel
    Modérateur/modératrice

    Salut tu pourrais te rendre dans « extensions » cocher bluetooth quick connect peut-être que ça sera ok 😉

    #12246
    nam1962
    Maître des clés

    Bonjour, merci pour ta lecture et tes compliments, comme le dit Jibel qui m’a devancé, tu peux « commenter » la ligne : DEVICES_TO_DISABLE_ON_STARTUP="bluetooth" c’est à dire mettre un dièse # devant ce qui bloquera sa prise en compte.
    Ensuite il suffit de redémarrer.

    Un jeune site que j'aime bien, la ferrari du T-shirt ...bio en plus : GoudronBlanc

    #12247
    Phil171
    Participant

    Concernant la « dent bleue », je la laisse activée dans le BIOS (j’ai l’option de le bloquer, de même pour le Wi-Fi et autres radios).
    Pour TLP, je préfère aussi laisser activé les diverses radios car je me suis rendu compte que ça pouvait interférer avec le fonctionnement de l’ordinateur. Les touches pré-programmées du clavier de l’ordinateur suffisent et coupent l’ensemble des radios si nécessaire.
    Au redémarrage, l’ordinateur doit se rappeler si telle ou telle radio était en action lors de l’arrêt.
    On peut aussi installer TLPUI qui facilite la compréhension car classé par fonctions sur le côté gauche de la fenêtre d’actions et modifie directement le fichier de configuration de TLP.

    Pour TLPUI, aller ICI, cliquer sur le bouton « Code » en vert et télécharger le zip ou utiliser directement dans un terminal la ligne se terminant par .git si on a installé git.
    L’utilisation graphique se fera en allant chercher TLPUI dans les accessoires (Xubuntu).

    #12248
    Toulibre
    Modérateur/modératrice

    Très bien !

    #12249
    jibel
    Modérateur/modératrice

    @Phil171,
    Merci pour cette réponse,j’ai +/- le même PB concernant l’impossibilité d’installer radiotray ou radiotray-lite dans certains OSs libres …Je viens de casser ma tirelire pour avoir un Laptop reconditionné de Dell vieux de QQs années. Dans ce laptop de 500Go j’ai fais mes installations comme d’habitude…mais voila, sur mes trois OS deux fonctionnent bien, mais le troisième lui n’a plus de son ??? Est-ce que par zazar… il faudrait installer le TLPUI et faire les réglages de cette application ? Quand avec ce laptop fait par une société de reconditionnement toute neuve ont leurs clients avec 95% de Microsoft . Ce qui fait que pour « savoir » comment installer les OSs libres sont identiques qu’avec les versions de Windows ? J’ai eu beau leur expliquer, qu’il y a QQs différences …… Heureusement que je peux encore faire ce que je veux avec ce Laptop en 64 bits 😉 😉

    #12250
    Phil171
    Participant

    Voir quel modèle de Dell et quel OS, s’il n’y a pas des pilotes linux qui traînent chez les ricains, ou parfois – j’ai déjà eu ça avec Xubuntu – l’installation semble aller mais il manque quelque chose, inexplicable. Je réinstalle (j’ai un XPS 15) et tout marche, le tout avec toujours la même image sur la même clé USB, et même en testant avant, tests OK, l’installation est parfois boiteuse. Perso, je crois que parce que Ubuntu est un fork de Debian, il doit y avoir quelques bugs aléatoires et non corrigés. Sous Debian, OK, sous Ubuntu ou Xubuntu, KO parfois.

    TLPUI n’est qu’une interface graphique qui va modifier le BON fichier de config. J’ai eu le cas plusieurs fois (plusieurs réinstallations, le fichier config de TLP n’était pas le bon, donc je vérifie toujours ou il doit être. Perso, Xubuntu 20.04, tlp.conf est sous /etc

    #12251
    jibel
    Modérateur/modératrice

    @phil171
    Dell E5520 i3 500Go 64bits
    Reconditionnement fait
    Il y à deux OS Ubuntu et voyager 20.04 + Kubuntu 20.04 plasma 5
    Quand je rentre je précise lequel n’a plus de son 😉

    #12254
    jibel
    Modérateur/modératrice

    @Phil171,
    Voila, les deux OS sont Kubuntu et Ubuntu! le seul des trois OS est Voyager sans son ! En plus la partition de cet appareil était en partition étendue pour Ubuntu 20.04… Depuis QQs années, j’ai cette maniaquerie d’installer plusieurs OSs dans mon matériel, tous seront dans la partition étendue faite avec boot-repair-disk dans lequel se trouve gparted …J’ai un doute pour cet ancien/nouvel appareil ce Dell même reconditionné qu’en penses-tu ? Merci

    #12255
    Phil171
    Participant

    Je ne comprends pas, je viens d’envoyer deux message ce matin pour te répondre, avec des liens Dell, ils n’apparaissent pas.
    Voyager est sous Debian, comme Ubuntu, donc pas de raison, pareil pour le fait qu’il soit en partition étendue, ça n’a rien à voir. Peux tu tester sur une clé USB direct?

    #12256
    jibel
    Modérateur/modératrice

    Salut Phil,
    Non, Voyager est en Xubuntu de base… Mais je peux tenter de lancer B.R.D. pour désinstaller les OSs installer et faire ce que je sais faire ensuite .il n’empêche que je peux garder ces installes sans risquer de ficher ce Dell a la poubelle… @ plus

    #12257
    jibel
    Modérateur/modératrice

    J’ai les deux ordis, seul le principal PC est connecté ce matin. Quand je reçois un mail j’entends ceci « Vous avez du courrier » comme tu affirme avoir envoyé deux courriels ce matin? J’ai reçu celui que tu as envoyé vers 14h40 …..

15 sujets de 16 à 30 (sur un total de 45)
  • Vous devez être connecté pour répondre à ce sujet.