[Tuto] Désactiver le touchpad pendant la frappe clavier

l’Almanet doLys Gnu/Linux – Open Source – Entreprises Forums L’almanet doLys Open Source [Tuto] Désactiver le touchpad pendant la frappe clavier

Mots-clés : , , ,

Ce sujet a 2 réponses, 1 participant et a été mis à jour par Avatar nam1962, il y a 2 ans et 5 mois.

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #4378
    nam1962
    nam1962
    Admin bbPress

    Il est agaçant de voir le curseur de la souris sauter dans tous les sens quand on tape sur le clavier !

    C’est généralement du à nos grosses mains qui traînent sur le Touchpad !

    Pour remédier au problème, tentez dans le terminal un :

    syndaemon -i 1.0 -d -K

    1.0 c’est pour une seconde : vous pouvez ajuster à vos besoins et votre patience !

    Si cela résout votre problème, pour le rendre permanent, passez un :

    printf '[Desktop Entry]\n Name=Keystroke-vs-Touchpad\n Exec=syndaemon -i 1.0 -d -K\n Encoding=UTF-8\n Type=Application\n X-GNOME-Autostart-enabled=true\n OnlyShowIn=XFCE;\n StartupNotify=false\n Terminal=false\n Hidden=false\n Comment=disables touchpad while typing\n GenericName=Keystroke vs Touchpad' > ~/.config/autostart/keystroke-vs-touchpad.desktop

    Vous pouvez améliorer cette commande par vos commentaires ou en contribuant sur github 😉

    Si cela ne fonctionne pas, vous avez peut-etre deux pilotes de Touchpad, vérifiez avec :

    xinput list

    Il faudra alors en désactiver un !


    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

Affichage de 1 message (sur 1 au total)

Vous devez être connecté pour répondre à ce sujet.