Faille de sécurité PolKit

Mots-clés : 

  • Ce sujet contient 1 réponse, 2 participants et a été mis à jour pour la dernière fois par rogn…, le il y a 6 mois.
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Articles
  • #12335
    Old tired coder
    Participant

    Bonjour à toutes-et-tous,

    Une faille vieille de 12 ans vient d’être découverte :

    https://www.debian.org/security/2022/dsa-5059

    les distros 20 & 21 d’Ubuntu et 10 & 11 de Debian À JOUR ne sont en principe plus concernées. Pour les autres, il vaut mieux upgrader le paquet policykit-1 rapidement parce que cette vulnérabilité commence à être connue… Donc, de nombreux rats bossent sur des exploits.

    Tous les systèmes basés Unix/Linux sont concernés.

    Faites suivre l’info…

    Thierry
    ACER aspire-v5-123 multi-boot : Debian 11 Xfce - Windows 8.1 - Une place pour les tests
    Schneider de très bas de gamme : Windows 10 (bécane de secours)
    Dans ma prochaine vie, je serai une blonde avec des gros nichons : tout sera plus simple
    Mon Cloud favori ? 2 disques durs dans des boîtiers USB.

    #12336
    rogn…
    Maître des clés

    Salut, et merci pour le partage 🙂
    Pour les systèmes basés sur Archlinux dont Manjaro, c’est résolu à la version 0.120-4 de polkit.
    https://security.archlinux.org/CVE-2021-4034

    contact direct sur Matrix --> @rogn:matrix.org
    PC : Clevo NL50CU Manjaro - VMs EndeavourOS, Ubuntu 22.04, Debian
    Serveur et tunnel SSH : Samsung NP300E7A Manjaro - Mattermost VM Manjaro
    Archer C6 pour serveur VPN
    Netgear WNR2200 OpenWRT

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.