Consommation, activité port USB

Mots-clés : ,

Ce sujet a 3 réponses, 3 participants et a été mis à jour par  Phil171, il y a 3 semaines et 2 jours.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #8869

    Phil171
    Participant

    Bonjour,
    J’ai subitement un petit souci avec un disque 2,5 pouces.
    Il se monte correctement sur une Express Card équipée de deux ports USB 3.0 mais refuse de se monter sur les ports habituels USB 2.0 alors qu’il se montait normalement hier.
    Ce disque consomme 0.60A sous 5V (1To de chez WD, type WD10TPVT Scorpio Blue) et ne me causait aucun souci au paravent (chinois).
    Existe-t’il une commande ou un logiciel, paquet pour connaître la consommation port USB par port USB, ses paramétrages (limitation de courant, tension, etc.
    D’autres disques consommant 0.55A passent sans problème sur les ports USB 2.0. Donc si je peux connaître les paramètres, intensité réelle, limitations, etc…
    Merci d’avance,
    Philippe


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #8872
    nam1962
    nam1962
    Admin bbPress

    Je t’ai trouvé ce lien 🙂 –> https://unix.stackexchange.com/questions/81508/get-power-consumption-of-a-usb-device


    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #8878

    tuxmarc
    Participant

    Bonsoir !

    J’ai fait la commande indiquée sur le site, c’est super !

    dad@dad-xub:~$ lsusb -v|egrep "^Bus|MaxPower"
    Couldn't open device, some information will be missing
    Couldn't open device, some information will be missing
    Bus 001 Device 003: ID 0cf3:9170 Atheros Communications, Inc. AR9170 802.11n
        MaxPower              500mA
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
        MaxPower                0mA
    Couldn't open device, some information will be missing
    Couldn't open device, some information will be missing
    Couldn't open device, some information will be missing
    Bus 005 Device 002: ID 093a:2510 Pixart Imaging, Inc. Optical Mouse
        MaxPower              100mA
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        MaxPower                0mA
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Couldn't open device, some information will be missing
    Couldn't open device, some information will be missing
        MaxPower                0mA
    Bus 003 Device 002: ID 03f0:0024 Hewlett-Packard KU-0316 Keyboard
        MaxPower              100mA
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        MaxPower                0mA
    Couldn't open device, some information will be missing
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        MaxPower                0mA
    

    Je vais me coucher moins bête que je me suis levé 😉
    Merci Nam pour le bon tuyau 😉

    #8883

    Phil171
    Participant

    Merci Nam pour le tuyau, mais il ne résout pas mon souci car je n’arrive pas à voir ce disque (particulier) qui refuse de tourner sur le port USB 2.0, il ne tourne pas, pas de consommation.
    SI je le mets sur le port Express Card, il tourne mais je ne vois pas sa consommation, possible que le port Express Card est sur un port non USB, et comme on interroge les USB…


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.