Xubunt 16.04 et 17.10

Ce sujet a 4 réponses, 3 participants et a été mis à jour par jibel jibel, il y a 1 mois.

5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #6789
    Zimba85
    Zimba85
    Participant

    Bonsoir à tous,
    actuellement je suis avec Xubuntu 17.10 en attendant la LTS.

    Hier j’ai installé à la place de W$ 10 la Xubuntu 16.04 et la surprise c’est que FireFox ne veux pas lire les vidéos de YouTube, alors que sur la 17.10 il n’y a pas de problèmes pour tout lire. Quelle pourrait être la ou les solutions pour la 16.04.

    Merci de votre aide


    ? Avec Linux une autre de mes passions
    http://canoneos-1200d.blogspot.fr/2016/07/blog-post.html

    #6822
    nam1962
    nam1962
    Admin bbPress

    C’est curieux ton problême : pas de raison particulière.
    Quelles extensions as-tu sur Firefox ?


    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #6824
    jibel
    jibel
    Modérateur

    Il y a de fortes chances que lors de la vision d’une vidéo il est indiqué +/- ceci:
    impossible la lecture il y a un problème avec “youtube-flash HTML5” non reconnu
    par firefox??? alors que cet extension a été installée…
    Il me semble que chez “youtube” il devrait y avoir un transcodage des vidéos soit en MP3(son) soit MP4 (image) qui sera a télécharger ?


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #7181
    Zimba85
    Zimba85
    Participant

    Bonjour à tous,
    Meilleurs vœux pou cette nouvelle année 2018.
    Comme le dit jibel, c’est le cas “youtube-flash HTML5” est non reconnu quelle peut être la solution?
    Merci pour votre aide précieuse.


    ? Avec Linux une autre de mes passions
    http://canoneos-1200d.blogspot.fr/2016/07/blog-post.html

    #7187
    jibel
    jibel
    Modérateur

    @zimba85,
    Effectivement il y a un ennui très fort entre Youtube et Firefox pour la lecture d’une vidéo non reconnu par ce navigateur Firefox quantum 57. Quand, il y a deux ans? je crois avoir crée une vidéo pour le site de nam1962 qui a été installée, mais au bout d’un certain temps il était difficile de la voir…Il faut dire que cette vidéo n’était pas au top au niveau du son.. J’ai du la supprimer…
    Mais peut-être qu’il y a une solution ou des solutions.. si tu as F.F.57 quantum, ouvre outils==>modules complémentaires===> désactiver tout plugins, extensions etc etc …
    Ensuite cliquer sur le menu de Firefox quantum===> en bas quitter firefox ouvrir le terminal et taper ceci: firefox -PCe qui fera que firefox semblera être de nouveau OK, sans les extensions, sans les plugins, avec de moins en moins de modules complémentaires.… Donc si tout se passe comme je l’ai écris il suffira de mettre certains modules.. Si on peut tester Youtube avec cette nouvelle version de firefoxIl me semble que de visionner une vidéo dans youtube , il n’y aura pas de PB de lecture d’une vidéo sans avertissement que le navigateur ne reconnaisse pas le “youtube HTLM5”? mais pas sur … Voila …il faut espérer que faire cela de cette façon que cet ennui ne soit plus la ???? 😉 😎

    PS: C’est ce que j’ai fais dans une nouvelle installe de l’OS Voyager 16.04, il n’avait pas de modules complémentaires pour F.F., ma vision d’une vidéo dans Youtube a été faite sans PB


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

5 sujets de 1 à 5 (sur un total de 5)

Vous devez être connecté pour répondre à ce sujet.