[Tuto] Mon optimisation / personnalisation Xubuntu, Ubuntu (et autres variantes)

l’Almanet doLys Gnu/Linux – Open Source – Entreprises Forums L’almanet doLys Open Source [Tuto] Mon optimisation / personnalisation Xubuntu, Ubuntu (et autres variantes)

Mots-clés : 

Ce sujet a 121 réponses, 29 participants et a été mis à jour par Zimba85 Zimba85, il y a 1 mois et 1 semaine.

15 sujets de 106 à 120 (sur un total de 122)
  • Auteur
    Messages
  • #4396
    jibel
    jibel
    Modérateur

    Bonsoir, je voudrais insérer une image pour illustrer un problème que j’ai mais je n’arrive pas à joindre au message. Je l’ai héberger sur un site, copier le lien pour une vignette pour forum, je clique sur img, je colle l’URL de l’image et lorsque je poste, la photo n’apparaît pas.J’ai déjà plusieurs fois posté des images sur des forums sans problème mais la impossible.
    Merci, bonne soirée.

    Salut , tu dois utiliser “la toile libre” chercher ton image ou capture d’écran et l’envoyer une fois que ça s’affiche dans la toile libre copier /coller 3ème ou 4 ème ligne d’image a glisser dans ton post iCI


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #4397

    desdor
    Participant

    La toile libre a l’air d’être en dérangement….

    #4398
    jibel
    jibel
    Modérateur

    http://www.hostingpics.net/style/images/logo.gif
    Pareil comme usage, tu peux réessayer la toile libre toutes les 10 mns ?


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #4399

    desdor
    Participant

    http://www.hostingpics.net/style/images/logo.gif
    Pareil comme usage, tu peux réessayer la toile libre toutes les 10 mns ?

    C’est par Hostics que j’avais essayé hier….
    Mais j’ai trouvé solution à mon problème.

    Merci.

    #4400
    jibel
    jibel
    Modérateur

    @desdor,
    C’est bien que tu y soit arrivé , mais comment ? 😎 😎


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #4401
    hackoeur
    hackoeur
    Participant

    Oui, comment ? 🙂


    ? manjaro-xfce - Voyager-xfce - ...in process

    #4408

    desdor
    Participant

    Bonjour, mon problème était qu’après l’installation d’un thème noir, je ne me rappelle plus lequel, mais ce n’est pas important, j’avais des formes rectangles pour les onglets de Firefox de couleurs noires mais la forme de l’onglet par lui même étant arrondi, la couleur grise de base était toujours visible dessous, un peu comme si on avait collé un autocollant noir sur le gris. Et les menus déroulant était illisibles, blanc sur blanc pour un rendu finalement pas aussi joli que je le pensait, j’ai donc laissé tomber et installé le thème Numix avec le pack d’icônes brave comme conseillé par @nam1962 , un thème pour firefox et ça me plaît bien comme çà. Reste juste deux trois détails. Je manque malheureusement de temps pour vraiment me lancer dans de la config plus poussée.

    Bonne journée à vous

    #4451

    mickaelgutt
    Participant

    Bonjour à toutes et à tous
    Ououou Làlàlàlà ça c’est bon !!!
    Merci pour toutes ces infos je vais pratiquer ça avec la plus grande attention.
    Un grand merci à man1962 pour cet qualité de tutos.
    A Bientôt sur le forum.
    Mickaelgutt.


    ? Quoique l'on fasse, en bien ou en mal, il y a toujours des conséquences.

    #5476
    jibel
    jibel
    Modérateur

    @Nam,
    Bonjour,
    Suite a un gros ennuis de “bug” de xfce4-weather-plugin qui ne fonctionne plus du tout malgré les essais de lancer la météo dans le TdeB . Apparemment il faudrait attendre , malgré les mise a jour, qui risque de poser un PB énorme. En ce qui me concerne, j’ai presque tout mes Oss Xubuntu qui sont basés sur Xubuntu avec xfce4 donc mais depuis QQs jours plus aucune météo fonctionne, faut être patient, hélas, pour que xfce4 refonctionne … Voila @+ 😎 😎


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #5479
    RedJ
    RedJ
    Participant

    @jibel
    Hello!
    Pour ma part, j’utilise la Version 0.8.6-1 de “xfce4-weather-plugin” sous “Xfce 4,12” et il fait 7,32 c° au TdeB 😉 l’OS est Ubuntu-Studio 16.04.2 .
    Bonne Journée!


    ? Ce n'est pas parce que c'est ainsi que c'est comme çà!

    RedJ

    #5482
    jibel
    jibel
    Modérateur

    Merci! 😎 Ça c’est très curieux ? je vais retenter une installe avec la bonne version la 0.8.6-1, alors que j’ai moi aussi la studio-ubuntu 16.04 😎 😎
    Dernier point , je viens de tenter une réinstalle de ce paquet impossible, il faut que j’ai une autre version soit la 0.8.8-deb ou la 0.8.9.deb ! La je vais avoir des PBs a cause de ce fumeux bug qui est apparu dans launchpad ubuntu
    Bon ben, si c’est comme ça , je vais peut-être, être obligé de ne plus avoir ce Xfce4-weather-plugin pour la xfce 4.12..Pourtant tout est OK ? ? Pas de bol 😎


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #5483

    noob2000
    Participant

    Bonjour à tous.
    J’ai Ubuntu 16.04 sur VMware Workstation 12 pro.
    Je suis sur l’étape C-4 avec un processeur intel.
    Dois je installer le intel microcode sachant que je passe par la VM?
    merci d’avance pour votre réponce et ce super tuto très instructif.
    Si la question peut être utile aux autres n’hésite pas à la partager 🙂

    #5503

    Paco
    Participant

    Bonsoir

    Grand merci pour ce tuto

    Paco

    #5504
    nam1962
    nam1962
    Admin bbPress

    @noob2000 : la question est intéressante, je ne tourne pas sur des VM, mais si je comprends intel, il semble que cela puisse avoir un intérêt :
    https://downloadcenter.intel.com/fr/download/26400/Linux-Processor-Microcode-Data-File

    @paco : merci pour ton merci 🙂


    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #5525

    setidag
    Participant

    Re-Bonjour tous le monde ici,

    Je tenais à dire merci aux réponses de mon cas que j’avais.
    Je voulais te remercier NAME 1962 tu ma donner l’image en réponse xubuntu 14.04.1 amd 64.iso

    1er installer sur ma clée j’ai lancer l’install : RAS…. ok
    j’ai fait mes mise à jour normal mais au début la présentation de ubuntu et xubuntu n’ait pas la mème j’ai blocquer un peu, puis depuis j’ai suivit ton tuto pour amélioré ma version sans problème.
    J’ai installer le sudo apt-get microcode mais dans les mise à jour j’ai pour Nvidia ok mais non pour intel les mise à jour d’une part…
    J’ai un message me si je voulais faire la mise à niveau vers la version 16.04 LTS en xenial xerus

    Est-ce que je doit la faire ou rester dans cette version et attendre les mise à jours normal
    Si vous avez un conseil merci d’avance…. Cordialement dom.

15 sujets de 106 à 120 (sur un total de 122)

Vous devez être connecté pour répondre à ce sujet.

3 thoughts on “[Tuto] Mon optimisation / personnalisation Xubuntu, Ubuntu (et autres variantes)

  1. Pingback: Comment apprendre à coder au MakerLab Courtechzone Rhone Valley

  2. Pingback: Comment apprendre à coder au MakerLab Courtechzone Rhone Valley

  3. Pingback: Comment apprendre à coder au MakerLab Courtechzone Rhone Valley

Comments are closed.