problème installation paquets

Ce sujet a 7 réponses, 4 participants et a été mis à jour par jibel jibel, il y a 1 an et 2 mois.

8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #5887

    lutin
    Participant

    Bonjour ,
    Suite au tuto :
    https://dolys.fr/forums/topic/tuto-mon-optimisation-personnalisation-xubuntu-et-autres-variantes/,
    j’ai essayé d’installer ppa-purge et tlp mais il m’affiche ceci pour les deux :

    Lecture des listes de paquets… Fait
    Construction de l’arbre des dépendances
    Lecture des informations d’état… Fait
    E: Impossible de trouver le paquet tlp (pareil avec ppa-purge )

    Il y a une raison à ça ?

    #5896
    nam1962
    nam1962
    Admin bbPress

    Curieux et étrange !

    Peux-tu donner les retours de :

    cat /etc/apt/sources.list
    ls /etc/apt/sources;list.d -1
    

    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #5898

    michel2652
    Participant

    Bonjour,
    La dernière commande est :
    ls /etc/apt/sources.list.d -1

    Edit :
    Il va falloir supprimer les dépôts proposed de ton sources.list.

    A+

    #5899

    lutin
    Participant

    oups désolé et merci ^^ ça donnes ça :

    anagaia@anagaia:~$ ls /etc/apt/sources.list.d -1
    cdemu-ppa-trusty.list
    cdemu-ppa-trusty.list.save
    google.list
    google.list.save
    nathan-renniewaldock-flux-trusty.list
    nathan-renniewaldock-flux-trusty.list.save
    steam.list
    steam.list.save

    Les dépôts proposed ? excuse moi mais je saisis pas.

    #5902

    lutin
    Participant

    J’ai fait des recherches et compris ce que tu as voulu me dire , j’ai donc décoché la case pour les dépôts proposed dans logiciels et mise à jours.
    Ensuite j’ai re essayé pour ppa-purge ça à fonctionné mais pas pour tlp qui m’affiche encore le même message d’erreur..

    #5903
    nam1962
    nam1962
    Admin bbPress

    Oups, j’ai modifié ton premier message et il semble être parti dans les limbes;
    Pas grave : j’ai vu les dépôts proposed dedans.
    Passe un

    software-properties-gtk
    

    Et supprime les.
    Puis :

    sudo apt-get clean
    sudo apt-get update
    sudo apt-get dist-upgrade
    sudo apt-get autoremove --purge
    

    Puis, comme tu es en 14.04, pour tlp, passe :

    sudo add-apt-repository ppa:linrunner/tlp && sudo apt-get update && sudo apt-get install tlp tlp-rdw
    

    Edit : mi-grillé ! 😉 Passe la fin du post du coup !


    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #5904

    lutin
    Participant

    Super nam1962 tout fonctionne, merci beaucoup pour votre aide ! 😉

    #5907
    jibel
    jibel
    Modérateur

    Ben dis donc , j’suis enfin arrivé ici ouf…. Je vois qu’il y a eu un PB avec ces commandes! toutes ont étés faites, parfait… 😎


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.