[RESOLU] Imprimante EPSON XP225

Ce sujet a 44 réponses, 5 participants et a été mis à jour par  Phil171, il y a 1 an et 1 mois.

15 sujets de 31 à 45 (sur un total de 45)
  • Auteur
    Messages
  • #6751

    Lilamas
    Participant

    Oui l’imprimante est bien présente dans le gestionnaire.
    Elle y est depuis la toute première fois où j’ai essayé d’imprimer.
    C’est la raison pour laquelle j’ai pu imprimer des pages, sauf que les pages sortent vierges ou alors uniquement avec une ligne de 2 ou de M sur le côté.

    #6752
    jibel
    jibel
    Modérateur

    C’est bien ce que je pensais il doit manquer QQchose lors de l’installe un ou des paquets spéciaux manque pour cette imprimante..pour trouver ce qu’il manque ? La soluce viendrait a “supprimer” cette printer déconnecté attendre QQs minutes et reconnecté, suivre ce qui s’affiche “connecte USB” oui, installer QQchose qui s’affichera dans le système… C’est exactment ce qui m’est arrivé avec la HP deskjet 5652 qui a été en fonction en QQs minutes ! Peut-être que c’est good. Dernier soluce aller tout bêtement sur le site d’epson demander ce qui doit être installé dans l’OS gnu-linux, je crois que dans ce site il doit bien y avoir une personne qui a un OS xubuntu ou autre? il dira ce qui doit être fait, c’est une bonne solution? je suppose que cette imprimante fonctionne dans votre autre OS W$7? sans problème?
    Faut bien voir que chez nous nous ne sommes pas tous utilisateurs de toutes les imprimantes de toutes marques, que la ça devient difficile sauf si par chance QQu’un a son imprimante installée dans gnu-linux 😉 😎
    A tout hasard je passe dans un autre forum et demander qui a une imprimante XXXX d’epson ??


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #6754
    nam1962
    nam1962
    Admin bbPress

    Ce qui est curieux est que cette imprimante est annoncée comme compatible Linux.

    Est-elle visible dans cups ?

    localhost:631
    

    (à entrer dans la barre d’adresses du navigateur)

    Si oui, la supprimer puis recommencer l’installation.

    Autres questions, quel age a-t’elle et quel est le prix de cartouches ?


    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #6755
    jibel
    jibel
    Modérateur

    @Nam,
    Exact , c’est ce que j’ai fais chez F.U.Fr, Son prix est de +/- 50/70€ et sa date de sortie est de 2012 2014 ? j’attends que QQu’un a ce modèle dise les astuces pour que cette imprimante soit OK complétement pour son installe, pourtant comme tu l’a dis compatible avec linux…. 😉 Encore une fois bizarre ? non? 😎


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #6756

    Phil171
    Participant

    Oui, Jibel, on avait oublié son souci de mauvaise impression comme s’il y avait un mauvais paramétrage.
    Lilamas, peux-tu débrancher le port USB de l’imprimante puis aller dans le gestionnaire et virer cette imprimante, je crois clic-droit, supprimer. @jibel, je ne sais pas si en faisant ça on supprime aussi tout ce qui a été installé…
    Ensuite, dans le terminal, tu cop/coll :
    sudo apt clean && sudo apt update -y && sudo apt full-upgrade -y && sudo apt autoremove --purge
    Puis
    sudo reboot
    Histoire de faire une mise à jour et nettoyage. Ça va redémarrer la machine.
    Je viens de trouver les drives Epson pour Linux chez EPSON, donc tu iras ensuite ici :
    Pilotes EPSON
    Tu tapes XP-225 dans le “nom du produit.
    Tu cliques sur “Télécharger” de la première ligne. Une autre fenêtre s’ouvre.
    Tu descends en bas de ces liens, tu cliques sur “Accepter” et tu cliques ‘Télécharger” sur la ligne “epson-inkjet-printer-escpr_1.6.17-1lsb3.2_amd64.deb“.
    Attention, il faudra télécharger uniquement les fichiers se terminant par ce que je viens de souligner en gras !!
    Une fenêtre va s’ouvrir après le téléchargement te demandant si tu veux enregistrer le fichier ou ouvrir avec “Installation de l’application (par défaut (l’installateur)), tu ouvres avec l’installateur et tu cliques sur “Installer”.
    Tu referas pareil pour les deux autres fichiers qui sont à l’adresse de départ où tu as trouvé les trois fichiers.
    Normalement, les pilotes d’imprimante devrait être installés. Tu branches ensuite l’imprimante et tu testes. SI tu as encore un souci, là, je ne sais plus surtout que je crois que tu disais qu’avec Windows, pas de problème.


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #6757

    Phil171
    Participant

    Salut Nam !
    C’est à c’t’heure-ci qu’t’arrives?
    😉
    J’étais en train d’écrire en même temps que ton intervention. Je ne savais pas qu’on pouvait la virer par cups.
    Je n’ai pas trop déconné dans mon dernier message?
    Amitié, Philippe


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #6758
    jibel
    jibel
    Modérateur

    Attention quand même , apres téléchargement de ces fichiers s’il y en a plusieurs dans “synaptic” installer ” gdebi” “gdebi gtk” et “gdebi kde” c’est plus facile d’installer ces fichiers s’ils ont une influence sur cette imprimante lors de l’installe a faire…. après…


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #6759

    Lilamas
    Participant

    Champagne, ça a marché !!
    J’ai appliqué la marche à suivre #6756.

    Ce qui est étonnant c’est que j’avais déjà téléchargé et installé ces mêmes fichiers (cf. message #6737) et que cela n’avait pas fonctionné.

    Bon, il me reste maintenant à trouver une solution pour avoir accès aux niveaux d’encre…

    Immense merci en tout cas pour votre acharnement à tous !
    Vous allez finir par me réconcilier avec Xubuntu… !

    Par contre, tant que je “vous tiens”, cela fait plusieurs jours que lorsque j’éteins mon ordi il s’affiche un message sur plusieurs lignes et sur fond noir où il y a écrit plusieurs fois STARTED. Je n’ai pas le temps d’en lire davantage, l’écran noir ne reste affiché qu’une ou deux secondes.
    Cela ne me le faisait pas la semaine dernière.
    Je n’ai pas trouvé d’info sur le web.
    Est-ce cela vous parle ?

    #6760

    Phil171
    Participant

    Bravo ! Et perso, ça me conforte dans l’idée que j’avance un peu car au début, j’étais toujours à demander de l’aide. Là, j’ai aidé.
    Il faut installer les paquets dans un certain ordre, chose que tu n’avais peut-être pas forcément fait, d’où le nettoyage de départ de procédure.
    J’ai remarqué aussi que le fait d’installer via le Terminal ou via l’Installeur de paquet intégré changeait parfois le résultat, et là, ça craint !

    Pour le niveau d’encre, heu… ma Canon ne me donne pas le niveau d’encre et il me semble qu’elle ne le donnera pas alors que sous Windows, pas de problème. C’est comme ça.
    Pour ton autre souci, ouvres un autre fil, sujet, ce sera mieux.
    Je pense que tu trouveras ce genre de message de sortie de session dans un fichier log mais pour te dire où…
    EN tout cas, tu fais bonne impression maintenant !
    Amicalement,
    Philippe


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #6761

    thom47300
    Participant

    Bonjour,
    Pour les niveaux d’encre, il y a mtink dans les dépots qui est une couche graphique à escputil.
    Ça ne fonctionne qu’en USB, pas en wifi.

    #6762

    Lilamas
    Participant

    Phil : je fais bonne impression, oui ! Bien vu 😉

    Thom : j’ai installé mtink, mais apparemment la XP-225 n’est pas supportée par Mtink (elle n’est pas dans la liste et lorsque je clique sur “autres imprimantes” il me répond que l’imprimant en’est pas supportée).

    Je cherche une autre solution sur internet…

    #6763

    Phil171
    Participant

    Pareil pour moi sur une Pixma Canon MG2450, pire j’ai essayé d’installer Libinklevel théoriquement prévu pour Canon, j’ai téléchargé le tar.gz, rien à faire, il manque des trucs que je ne comprends pas > abandon.
    Fait ièch, *buntu parfois ! Toujours compliqué, des tutoriels hyper spécifiques, et il suffit de rien pour que ça foire. Et souvent, ce sont des softs ou applications assez pauvres visuellement. Dernièrement, téléchargement de Google Earth pour essai, encore un peu spécial et limité par rapport à Win, essai de son homologue Marble, inutilisable à cause d’une définition, heu, limite brouillon. Pas de photos satellites. J’en passe.

    C’était ma minute de colère, et il y en aura d’autre.


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #6764
    jibel
    jibel
    Modérateur

    A tous,
    Voila un PB de printer qui serait résolu a XXX % , Super! Quand on a un twist d’ennui il est bien de dire comme moi aussi, parce que je n’ai jamais eu d’ennuis avec cette vieille HP printer/scanner que cela soit avec linux ou W$7 ou d’autres installes dans un OS quel qu’il soit, de ces machines HP … 😎
    Mais est-ce que l’autre PB de lilamas a été aussi résolu avec son disque dur externe qui n’apparaissait pas ? ?
    Sauf dans la capture d’écran de ce D.D. ext. branché? on suppose? de +/- 298 GO cette capture d’écran a été supprimée et remplacée par un compteur truc-machin-chose ? Est-ce que tout a été résolu? Pour le moment on ne sait pas ? merci pour nous en informer!
    Si par zazar le PB est résolu, il suffit de reprendre des le début du 1er post de le modifier avec (résolu XXXXX ) , cordialement
    En aparté a Phil un paquet de tar.bz2 ou autre chose c’est des fois une vrai panique pour décompresser ce foutu fichier qu’une fois extrait, il y a dedans une icône de l’installe du projet, c’est ce qui vient de m’arriver avec “waterfox” car je n’avais pas pu l’installer avec les commandes fournies par Nam. …. 😉 😎


    ? Toutes les fautes : orthographe, syntaxe, grammaire, vocabulaire, conjugaison...sont ma propriété intellectuelle...néanmoins elles peuvent & doivent être corrigées, modifiées sans qu'on me demande mon avis...Non mais   😎

    #6765

    Lilamas
    Participant

    Bonsoir à tous!
    Concernant le DD ext., mon problème a bien été résolu. Je l’ai indiqué dans le sujet. J’ai voulu écrire “résolu” dans le titre du sujet mais je n’avais pas trouvé comment faire.
    C’est chose faite ce soir. 😉

    #6767

    Phil171
    Participant

    @jibel, je regarderai ça la prochaine fois, mais souvent, quand ça coince, je vais dans le fichier compressé pour voir s’il n’y a pas un readme ou un install qui explique. Mais bon, faut sérieusement mettre les mains dans le cambouis parfois et si on a pas Internet, qu’on est en mer, impossible de se rappeler les commandes et c’est galère.
    @lilamas, merci du retour et du fait que tout fonctionne, c’est gentil !
    Enfin un peu de douceur dans ce monde de brutes !
    Bonne fin de dimanche !


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

15 sujets de 31 à 45 (sur un total de 45)

Vous devez être connecté pour répondre à ce sujet.