Fonctionnement curieux VLC

Mots-clés : 

Ce sujet a 5 réponses, 2 participants et a été mis à jour par  Phil171, il y a 5 mois et 4 semaines.

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #5842

    Phil171
    Participant

    Bonjour tous,
    Il m’arrive une chose curieuse qui se produit avec TOUS les fichiers vidéos, que ce soit mpeg, mpg, avi, mp4.
    Ils sont lu par VLC mais sans aucune image, écran noir. Son OK.
    Par contre ils sont lus par Parole, gxine, ou par un lecteur vidéo de salon sans aucun problème.
    L’installation s’est faite classiquement, j’ai ajouté après coup les extensions ou codecs via le tuto de Nam dans l’optimisation de Xubuntu, aucune amélioration.
    Des idées?


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #5847
    nam1962
    nam1962
    Admin bbPress

    Arf, sur ce coup là je sèche : je n’ai jamais eu ce souci, donc ne suis jamais rentré dans les entrailles de vlc.
    As-tu essayé de le virer complètement et de le réinstaller ?

    sudo apt purge --auto-remove vlc
    sudo apt clean
    sudo apt update
    sudo apt install vlc
    

    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #5849

    Phil171
    Participant

    Je vais essayer ça, vraiment curieux !
    Merci !
    Philippe
    Aussitôt dit, aussitôt fait…
    Non, même problème.
    Je le vire…
    D’ailleurs, mais je ne veux pas ouvrir un post pour ça, beaucoup (he, tous) les modules additionnels de Firefox ont disparus ou sont désactivés, dont tous les modules utilises dans ton tuto d’optimisation de Firefox, Download Helper, Imtranslator, etc.
    Il y a une grosse mise à jour en cours?


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #5859
    nam1962
    nam1962
    Admin bbPress

    Oui, et pour le moment ce n’est pas top !
    les extensions doivnt passer au “standard” WebExtensions utilisé par les privateurs (je ne pige pas pourquoi) et ça crée la panique chez les devs.

    J’ai déjà amendé plusieurs fois mon tuto Firefox pour çà !


    ? Un jeune site que j'aime bien, la ferrari du T-shirt  ...bio en plus : https://goudronblanc.com
    C'est notre mécène ! 🙂

    #5860

    Phil171
    Participant

    D’accord, merci !
    Alors, Ouate and Scie !


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

    #8741

    Phil171
    Participant

    Salut tous,
    Bon, j’ai été voir le fil suivant :Souci VLC posté par Patrice.
    J’ai donc désinstallé VLC :
    sudo apt purge --auto-remove vlc
    Je l’ai installé :
    sudo apt install vlc
    J’ai suivi le conseil de Jibel :
    sudo apt-get install vlc browser-plugin-vlc
    J’ai fais une mise à jour complète :
    sudo apt update -y && sudo apt dist-upgrade -y && sudo apt autoclean -y && sudo apt clean -y && sudo apt autoremove -y
    Même problème, VLC lit bien une vidéo mais écran noir alors que Parole ne me cause aucun souci.
    Comme Parole est d’un fonctionnement assez restreint, je cherche à utiliser VLC mais pas moyen !
    Des idées, d’autres lecteurs identiques à VLC ?
    Merci d’avance,
    Philippe
    Edith :
    Je me réponds à moi-même… :
    Il faut aller dans les paramètres (Ctrl+P), en bas à gauche, cocher sur “Tous”, puis descendre sur Vidéo/Modules de sortie et choisir X11.
    Pourquoi les réglages qui sont sur “Automatique” par défaut ne fonctionnent pas, je ne sais pas…
    Résolu pour moi.
    Bonne soirée,
    Phil


    ? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
    Xubuntu 16.04.3 LTS
    xfce4-panel 4.12.0 (Xfce 4.12)

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.