Répondre à : Résolution de problèmes Green-recorder

#8903

obelix1502
Participant

pour green-recorder n’est pas installable dans les versions 16.04 et 18.04 en plus si c’est avec manjaro.

Sur ma Manjaro, je l’ai installé sans problème.
Le problème décrit plus haut était sous une Archlinux.
Que j’ai résolu en effectuant toutes les commandes décrites. Il fallait résoudre ces conflits de paquets qui étaient là, mais inutilisés par aucun processus.
D’où, lorsqu’on désinstalle un paquet, pamac ou octopi ne suffisent pas. Mieux vaut passer par le teminal en faisant un bon sudo pacman -Rsu le_paquet_a_desinstaller