Répondre à : [Résolu] Message sur fond noir au démarrage et/ou à l'extinction

#7104

Phil171
Participant

Bonjour tous,
Delphine, tu as résolu comment ton problème, je ne vois pas la solution. Tu as abandonné?
Ce genre de message qui apparaît parfois au démarrage ne veut rien dire si tu n’as pas d’autres éléments et ce n’est pas facile de savoir vu le temps d’affichage. Si ton ordinateur ne bloque pas en fonctionnement, laisse aller.
Une chose que je vois sur la copie d’écran de ton GParted :
Tu as une partition “FACTORY IMAGE”. Cette partition est celle de Windows et elle permet de – en cas de crash – réinstaller Windows d’origine Compaq, avec les pilotes et tout ce qui fait fonctionner ta machine. Soit tu la gardes pour réinstaller, soit tu peux la récupérer pour augmenter la place disponible, mais amha, ça ne te sert à rien, tu as largement de la place pour Windows et pour Xubuntu sur les deux partitions utilisées (respectivement sda2 pour Windows et sda4 pour Xubuntu et le swap).
Tu trouves que ton ordinateur est lent et que tu veux le remplacer, ce n’est pas forcément la solution. C’est bien un Compaq Presario CQ5321FR ?
Un bon nettoyage physique interne peut déjà faire beaucoup.
Passer un CCleaner plusieurs fois, une fois sur la partie nettoyage disque, plusieurs fois sur la partie registre ne pourra qu’être bénéfique. Ensuite, pour moi, il te faudrait défragmenter complètement Windows, chose qui n’est pas souvent faite, tu le fais avec MyDefrag.
Les deux softs CCleaner et MyDefrag sont libres et sans publicité et utiles pour Windows.
Acheter un autre ordinateur ne te fera pas gagner beaucoup de vitesse ou de temps si tu n’investis pas dans une machine assez puissance et avec beaucoup de mémoire donc chère car tu auras un Windows 10 très consommateur et surtout très “inquisiteur” et bourré de logiciels espions.
En tout état de cause, si tu rachètes un ordinateur, heureusement Compaq n’existe plus. Vois chez Dell, ils ne sont pas plus chers qu’un ordinateur de grande surface à qualité égale.
A te lire,
Philippe


? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
Xubuntu 16.04.3 LTS
xfce4-panel 4.12.0 (Xfce 4.12)