Répondre à : Souci de GRUB

#5824

Phil171
Participant

Bonjour,
Partiellement résolu via W7.
Impossible de formater le disque dur SSD correctement via Gparted qui m’envoyait toujours de drôles de messages que je n’ai pas noté.
Je ne le maîtrise pas trop, cet outil, et il semble peu intuitif et surtout sans aucune aide même en ligne.
Bref… passage à la moulinette d’Easeus via W7, là, ça a été mieux.
Création (re-) d’une clé LiveUSB via Rufus. Et je me suis rendu compte que la clé n’avais de lisible par W7 qu’une petite partition dans lequel se trouvait un fichier nommé boot efi ou quelque chose comme ça.
Sous Gparted cette même clé faisait plus de 55Go alors qu’lle ne fait réellement que 16Go d’usine, bref, passons sur les limites de Gparted.
Rè-installation via le Live USB sur le disque dur, tout fonctionne apparemment correctement.
Question :
Avant d’installer, j’ai créé des partitions ext4, une de 10Go, une de 450Go et le reste en vrac.
A l’installation, standard, l’installeur m’a tout repris et créé son propre schéma d’implantation.
Gparted SSD
Est-ce que je peux essayer (sans gaffer) de récupérer le swap (inutile, c’est un SSD, et l’extended dont je ne comprends pas vraiment ce que c’est…
Ou dois-je ré-installer mais en préparant manuellement les partitions au lieu de laisser faire l’installateur standard qui ne détecte pas le SSD et installe apparemment comme il veut?
Merci,
Philippe


? Dell Vostro 1510 (portable) 4go RAM, SSD 500Go Samsung.
Xubuntu 16.04.3 LTS
xfce4-panel 4.12.0 (Xfce 4.12)